Oracle 11gR2 RAC Installation on Oracle Linux 5

As promised in a recent post, I’ve updated the Oracle 11gR2 RAC on Oracle Linux 5 article. It now uses VirtualBox 4.2.6, rather than 3.2.8 as it was before, and Oracle Linux 5.8.

I’ve purposely left it as an 11.2.0.1 installation as you can get this from OTN without needing access to My Oracle Support (MOS). The process works just as well for 11.2.0.3 and I would recommend you use that if you do have access to MOS. Remember, if you are doing the RAC installation on Oracle Linux 6 you are going to need 11.2.0.3, so OL5 might be the right option if you are playing around with this at home with no access to MOS.

Cheers

Tim…

apple-touch-icon-57x57